I’m Not Receiving Notifications for My Outreach Activity

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You are not receiving any Chrome and Desktop notifications for certain Outreach activity.

Applies To

  • Chrome Browser

  • Mac OS & Windows OS

Resolution

Outreach notifications need to be enabled at the Outreach level, browser level and operating system level.

Outreach

  1. Log in to Outreach.
  2. Click on your profile (name in bottom left) > Personal settings.
  3. Click on Notifications under the General section.
  4. Toggle Enable desktop notifications to on/checked. Go ahead and enable any other notifications features you want as well.
    Outreach 2024-04-03 at 9.10.46 AM
  5. Click Save.

Chrome

  1. Click on Site information (padlock icon) in the Chrome URL bar on the left side while in Outreach site.
  2. Click Site Settings.
  3. Set Notifications to Allow.

Operating System Settings

Notifications may be blocked on an OS level. Ensure that notifications are allowed in Windows or MacOS. Enable notification and ensure Google Chrome is allowed.

Note: MacOS users who use Focus should ensure that both Google Chrome and Google Chrome Helper (Alerts) have their permissions set to Allowed.

 

Cause

Some users don't realize that there are multiple locations they need to configure to make sure they are correctly receiving Outreach notifications. Ensuring that all of the above options are configured correctly will allow you to receive your Outreach activity notifications to your Chrome browser and desktop.


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