Sequence shows in Outreach, but does not show in ZoomInfo

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You have created a sequence in Outreach and you can see/view it. However, when you go to your ZoomInfo app, you cannot see the sequence there.

Applies To

  • Sequence

  • ZoomInfo app

Resolution

Make sure the sequence in Outreach is activated. You can activate the sequence from the Outreach sequence list view, or from the sequence page itself.

Cause

For the sequence to appear in ZoomInfo, you need to activate it in Outreach. This let's ZoomInfo know that the sequence is ready for use and that prospects can be added to it. If the sequence is deactivated, then it will not appear in ZoomInfo.

Additional Information

Activate an Outreach Sequence


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