How to resolve syncing error: The requested resource does not exist

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You are syncing records from your CRM to Outreach and you see this error: The requested resource does not exist

Applies To

  • Salesforce

  • Outreach
  • Outreach Everywhere

Resolution

Check the owner of the record in your CRM. Make sure that user exists in Outreach and is mapped in the Outreach plugin on the User object. Please see our How To Map Users in the CRM Plugin article if you need a refresher on that.

If it is a placeholder/blanket user that you use in your CRM, then you can also simply change the owner to an active user that also exists in Outreach.

Cause

This error appears when the systems are trying to sync with each other, but it cannot find that user/owner record.


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