File upload error when trying to add an attachment to a template

Created by Aye Myat, Modified on Tue, 21 Apr at 9:48 AM by Joel Sandi

Symptom

When trying to add an attachment to an email template, you encounter the message Error uploading file.

Applies To

  • Outreach Users
  • Outreach templates

Resolution

Make sure the attachment is under the 5MB size limit

If that does not resolve the issue, troubleshoot your Chrome browser:

  1. Please ensure your Chrome browser is up to date. Should an update be required, please perform the update, restart your browser, and test whether this resolves the issue.
  2. In order to exclude the possibility of a Chrome extension causing the issue, try using an incognito window and check if the problem persists.
  3. If the problem persisted during the incognito test, please try clearing your browser cache and testing again. Otherwise, continue below.
  4. If the problem does notoccur in an incognito window, troubleshoot your browser extensions:
    1. Revert to normal mode in Chrome.
    2. Deactivate all of your browser extensions except Outreach Everywhere.
    3. Try again, turning each extension on one at a time and test after each to determine which are causing the problem.

Cause

The maximum size allowed for a single file attachment in Outreach templates is 5MB. However, if the attachment is within the limit, the error can be the result of a Chrome environment issue.

Additional Information

Why has my template reached the character limit?


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