The text within a comment variable isn't being highlighted in blue

Created by Shawn Stensberg, Modified on Fri, 13 Mar at 7:49 PM by Aravind Sundararajan

Symptom

The text within a comment variable isn't being highlighted in blue.


Applies To

  • Templates

  • Variables
  • Emails

Resolution

Within the comment, remove the text that is not appearing blue and manually retype it. This will clear any formatting issue and all your comment text should now be highlighted in blue. 

Cause

This occurs when text within the comment variable was not manually typed but rather copied from another source and pasted into the comment. The other source could be within the same template, from another template or Word doc, etc.


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article