Why aren't new prospects that I'm messaging directly from my email being created in Outreach?

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

You are messaging a new lead/contact that does not exist in the Outreach system directly from Outlook or Gmail, but they're not appearing in Outreach after email deliveries and communications.

Applies To

  • Emailing from Outlook and Gmail

Resolution

For the Outreach add-in (Outlook) or the Outreach Everywhere Chrome extension (Gmail) to create new leads and contacts in the Outreach system that you're emailing, there is a setting under the system's admin Org settings page that needs to be enabled. The setting is labeled: Automatically create a prospect when sending an email using the Outreach extension or add-in.

 

Administration - Outreach 2023-09-08 at 4.06.36 PM

Cause

If the above setting is disabled, then the record must be created manually, via the bulk create workflow, or by your CRM. The system is respecting the above admin setting that is configured by your Organization. If it is set to not auto-create new prospects that you're emailing, then the Outreach system will not create that record you're emailing in Outreach as it has to respect that setting.

Additional Information

Outreach User Admin Settings: General Org Overview


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