"Unable to save because of the server issue" error when adding prospect/account notes

Created by Anthony G, Modified on Wed, 17 Jun at 3:28 PM by Anthony G

Symptom

When trying to add notes to a prospect or account, users will see an error indicating that it cannot be saved because of a server issue.

Applies To

Prospects, Accounts, Users

Resolution

To resolve this issue, users will need to be granted permission by their Outreach Admins to edit the corresponding prospect or account record. If you are not an Admin, please contact your Outreach Admin to edit your profile as they can make changes to your profile on your behalf.

An Outreach Admin can grant users permission to edit accounts by following these steps:

  1. Access the Outreach Platform as an Admin.
  2. Click Administration.
  3. Click User Management > Access Control.
  4. Click on the desired profile 
  5. Set the profile setting "Can edit accounts" or "Can edit prospects" from None to any of the other options (Owned by them, Owned by them and their reports, Owned by them, their peers, and their reports or Owned by anyone).

Cause

This error occurs when users are not permitted to edit the corresponding prospect or account record.

Additional Information

How to Add Notes for Prospects and Accounts

Outreach Governance Profile Settings Overview



Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article