Intelligence tiles for account display "You don't have an account yet" error

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

On the Prospect Overview tab, the intelligence tiles for Account are displaying, "You don’t have an account yet" instead of account related data.

Abigail_Barnes_-_Prospects_-_Outreach_2023-02-22_at_6.42.49_AM.jpg

Applies To

  • Prospects

  • All Outreach users
  • Intelligence Tiles

Resolution

To resolve, you will need to add an account to the prospect record. This will populate the account intelligence tiles with the account activity and information available.

Cause

The prospect is not associated with an account in Outreach.


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