Troubleshooting Server Errors When Saving Signatures

Created by Dustin Kadrmas, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

When saving your Signature, an error message appears saying that a Server Error has occurred, and to contact Support.

Applies To

  • Outreach Mailbox signatures.

Resolution

When building or making changes to your signature, be sure to use the Outreach composer elements included in the Signature composer tool, rather than copy-pasting from other systems (e.g. Outlook, Gmail, Word, etc.).

Cause

Whenever content is being created, unless it is in plaintext (e.g. created in Notepad as a .txt file), there is code being created behind-the-scenes to get all of the content to display properly.  The problem is, each program can have its own unique system for how that behind-the-scenes code is generated.  Copying content from one app into another brings a lot of that behind-the-scenes code with it, and there are no guarantees that the receiving app can properly interpret and render that code the same way.  This is especially true of image insertions - always use the "Insert image" tool rather than copy-pasting into an Outreach composer. 


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article