Emails sent to non-prospect recipients are not showing up in the Outbox

Created by Ayesha Naweed, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

User Mailbox is synced to Outreach but when they send emails to recipients who do not exist in Outreach as a prospect, the email is delivered but it does not show up in the Outreach Outbox. 

Applies To

  • Gmail & Outlook users
  • Users emailing non-prospect recipients from Outreach
  • Outreach Admins

Resolution

Outreach Admin must check their organisation settings where they must have enabled, "Hide people who aren’t prospects in Outbox and Activity Feed" 

You can un-check this box to track these emails in the outbox:

Cause

The Org setting ensures that the Outbox only show emails sent to Outreach Prospects and any emails sent otherwise are delivered but they do not appear in Outbox and Activity Feed. 

Additional Information

How To Compose Emails in Outreach

Emails Missing from the Outbox in Outreach

My emails are not showing up or syncing into Outreach

 


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