Symptom
Copies of emails sent are delivered to the senders inbox.
Applies To
-
Email client
-
Outreach account personal settings - notifications
Resolution
User should go to Personal settings - Notifications - Email recipients page in their Outreach account and remove the email address from the Email address field.
Cause
User's email address was entered in the Email Address field of the Email recipients section of the Notification settings in their Outreach account.
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