Error - AADSTS50105: The signed in user is not assigned to a role for the application

Created by Aye Myat, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

The following error appears when a user tries to log in to Outreach by using SSO:

'AADSTS50105: The signed in user is not assigned to a role for the application.'

Applies To

  • SSO

  • Azure active directory

Resolution

The user hasn't been granted access to the application in Azure AD (active directory). The user must belong to a group that is assigned to the application, or be assigned to the application directly.

Please contact your IT Admin for resolution. Error documentation is available from Microsoft

Cause

The user hasn't been granted access to the application in Azure AD. 


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