Trigger Not Enrolling Prospects into Sequence

Created by Aye Myat, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

A Prospect meets the conditions of an enabled Trigger, and there is qualifying activity, but the Prospect was not enrolled into the Sequence as per the Trigger configuration.

Applies To

  • Outreach Users

  • Outreach Admins

Resolution

Determine what is stopping the Trigger from firing and adjust the Sequence, Ruleset, User mailbox, or User Profile as necessary.

Cause

There are a number of possible causes why a Prospect may not be enrolled into a Sequence, despite meeting the conditions of the Trigger

  • The Sequence is disabled, locked, or archived
  • The Sequence Ruleset enforces exclusivity, and the Prospect is already active in another Sequence
  • The Sequence Ruleset does not allow for re-enrollment into the same Sequence more than one time
  • The Sequence Ruleset does not allow for re-enrollment into the same Sequence if the Prospect is already active in the Sequence
  • The Sequence Ruleset does not allow for enrollment into the sequence if the Prospect has been contacted too recently
  • The Sequence contains at least one email step and the User defined as the "Sequencing User" does not have a configured mailbox
  • The "Sequencing User" is not permitted to engage the Prospect based on their assigned User Profile

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