Symptom
You are making an Outreach outbound call, but you never receive the connection call on your bridged device.
Applies To
-
User's configured to use bridge/phone voice method in their user's voice settings. Does not apply to users making calls directly on their computer via VOIP.
- Connecting voice calls to bridged soft phones, app phones, desktop phones, or mobile phones.
Note
- Using imported number lists is not a recommended practice due to risk of outgoing calls to Prospects being registered as spam.
Resolution
1.) Switch to VoIP/Computer method, save, and test a call that way. This will help confirm if the issue is voice calls in general, or only bridge/phone method being affected.
2.) Restart the bridged voice device or app that is supposed to receive the phone call.
3.) Confirm the app/device is actively working, updated, and configured correctly to allow all incoming calls. If there are spam features/filters, it will negatively affect the call connection.
4.) Try removing that personal phone number and then re-adding/importing it back again.
Cause
The external app/device is not allowing the incoming call to authenticate and connect. This is normally due to the device's current status or there is a spam feature on that device/carrier that is affecting the call from connecting. Our voice service provider is Twilio. Since bridged calls are being routed through them and not directly from us, carriers may see this as spoofing and could block the call.