Symptom
Incoming calls, despite having Phone and Computer or Computer option selected under the voice setting for receiving calls.
Applies To
-
Outreach Voice
- All Outreach users
Resolution
To resolve the issue, the user will need to select a purchased number to use as the caller ID/outgoing phone number. This will allow incoming calls to be routed through Outreach. It is still possible to route calls to your mobile device if the number prospects dial is a purchased number. For more information on purchasing phone numbers, please see this article.
Note that if you use a personal phone number, any Inbound Call will route to your personal phone rather than into Outreach. If you make a call using a purchased number, the call back will only go to that purchased phone number.
Cause
This issue occurs when the user is using their personal number (often a mobile number) for dialing out from Outreach, and the prospects returns the call to that number. See the settings below, demonstrating that the caller ID phone number is a personal number rather than a purchased number. We are unable to route calls placed to your personal device through Outreach.