Symptom
Attempting to connect a mailbox to an email provider results in an error: "Please provide valid input. make sure your data meets all required criteria and try again."
Applies To
-
Outreach Users
- Outreach Admins
Resolution
The Outreach User needs to reach out to Outreach Support to edit the mailbox so that it matches the email provider credentials. This will involve visiting the Outreach Support Portal and creating a ticket.
Cause
This is being caused by the email provider having a different case sensitivity than what the mailbox in Outreach is using. When trying to connect the mailbox, the credentials are not matching and this blocks the connection attempt, causing Outreach to state this error or a credential error.
Additional Information
See How to Add, Delete, or Change an Outreach Mailbox for more information.