Kaia Not Recording Meetings For a Specific User

Created by Dustin Kadrmas, Modified on Wed, 1 Apr at 4:12 PM by Aye Myat

Symptoms

User is not seeing Kaia icons when joining meetings, and Kaia is not joining/recording/processing their meetings.

Applies To

  • Outreach Admin
  • Outreach Kaia for Voice
  • Outreach Kaia for Teams/Google Meet/Zoom/WebEx

Resolution

License and Connection

  1. Log in to Outreach as an Admin.
  2. Click Administration > User Management > Subscriptions.
  3. Verify that a connection for the user to your chosen meeting platform is established, and that the user's Kaia Auto-join settings are configured as desired under Personal Settings > Meetings > Kaia.

Zoom Meeting Best Practices

  1. Ensure Zoom is setup to allow participants to join meetings without being signed in to Zoom.
  2. Ensure that the meeting host is granting Kaia permission to record the meeting and the user is present the whole meeting. If the user that added Kaia leaves, then Kaia is also removed. This applies to both Zoom meetings hosted by your company and Zoom meetings Kaia is added to that are hosted by other companies.

Cause

Most often, this issue is caused by the specific user not being issued a Kaia (Orchestrate) license. This can also be caused by auto-join not being configured according to Zoom policy, user's expectations, or when Kaia's request for recording permissions is rejected or ignored.

Additional Information

Outreach Kaia Meetings FAQ


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