Unrelated prospect replied to another prospect's email

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

An Outreach user received an email notification from Outreach stating that an unrelated prospect replied to another prospect's email. The notification looks similar to the screenshot shown below.

Applies To

  • Emails sent within Outreach

  • Reply tracking
  • All users

Resolution

To resolve the issue moving forward, be sure to not copy and paste any content from one email to another. If you do need to copy and paste, paste as plain text, removing any formatting.

Cause

When content is copy and pasted from one email to another, the tracking information also gets copied. When this happens, the tracking data we embed in the email to track replies gets copied too, thus resulting in Outreach thinking another prospect replied to an email they weren't included on.


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article