Symptom
Your emails are failing with the error Mailbox not recently synced.
Applies To
-
Mailings
- All users
Resolution
- Hover over your initials at the bottom of the left-hand navigation and click Personal Settings.
- Find and click the affected mailbox.
- Scroll to the bottom of the page and click Show advanced settings
- Under the header Send Settings, uncheck the box labeled Require mailbox to be recently synced before sending.
- Go back to your Outbox and retry the mailings that failed to send.
Cause
This occurs when your mailbox hasn't been recently synced with Outreach.