Symptom
If you notice that all your Leads, Contacts, or Accounts are not syncing and the Last update made through CRM sync => days ago, it may indicate that there is a problem with the CRM Sync.
Applies To
-
CRM Sync
Resolution
To resolve the issue, you need to look for the deleted field mappings and remove them from Outreach. You can identify the deleted mapping by looking at the field name. If the field name is showing as the API name, then this field most likely has been deleted from the CRM. For example, "Sales_Region__C" instead of "Sales Region". Some native fields don't show the __C in the name, so you still need to click inside of the field to see if you can find it. Example: HasOptedOutOfEmail.
Cause
If a field is removed from the CRM, you must manually remove the associated mapping in Outreach. Failure to do so may result in the sync breaking for all Leads, Contacts, or Accounts.