Emails Missing from the Outbox in Outreach

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Emails sent to a prospect do not appear under the the user's Outreach Outbox. These messages also will not be counted as user activity for the purposes of Outreach activity reporting.

Applies To

  • Outreach Users
  • Email activity tracking

Resolution

To ensure emails sent to Prospects always appear in the user's Outreach Outbox and can be counted as user activity within reporting, all messaging needs to be sent within the Outreach platform, using the Outlook Add-In, or the Outreach Everywhere Chrome Extension.

Cause

This is caused by not sending emails using Outreach functionality, which includes the web application, Outlook Add-in, or through Gmail while using the Outreach Everywhere Chrome Extension. 

Additional Resources

How to Compose Emails in Outreach

How To Install the Outreach Everywhere Chrome Extension

How to Install the New Outreach Sales Engagement Outlook Add-In

 

 

 

 

 

 


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