Duplicate activity from Outreach showing up in Salesforce/Dynamics

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

Under the records in Salesforce or Dynamics, you are seeing duplicate activity (e.g. under the Lead you are seeing duplicate emails syncing from Outreach).

Applies To

  • Outreach Admins

  • CRM Plugin Settings

Resolution

  1. Navigate to the CRM plugin settings
    • Click your initials in the lower left-hand corner
    • Click the CRM option on the left under System Config
  2. Click the object where you're seeing duplicate activity (e.g. Lead)
  3. Click the Advanced settings tab
  4. Under Messages & Events, uncheck the boxes for tasks you're already syncing
    • Best practices:
      • Outbound Messages sent within Outreach should be unchecked
      • Completed Tasks should be unchecked
      • Calls should be unchecked

Outreach_2023-02-21_at_10.05.54_AM.jpg

Cause

If you are using Advanced Task Mapping in your CRM plugin in Outreach, you may have the task sync enabled under Standard Task Mapping, as well. This can create duplicates in your CRM under the object you're syncing (e.g. Leads). 


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