Validation Failed: Mailbox does not have send enabled

Created by Shawn Stensberg, Modified on Fri, 13 Mar at 8:27 PM by Aravind Sundararajan

Symptom

Adding prospects to a sequence results in either error Validation Failed: Mailbox does not have send enabled or Oops...Cannot add prospect to the sequence: Mailbox does not have send enabled.

Applies To

  • Sequences

  • Prospects

  • All Outreach Users

Resolution

The user will need to follow the below steps:

  1. Hover over your initials in the bottom left, and click on Personal settings
  2. Click the mailbox under the Mailboxes section
  3. Enable the send and sync options by clicking the gray pill/toggle icons
  4. Click the save button

Cause

The mailbox of the sequencer does not have their mailbox set up to send from Outreach.


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