Symptom
Under the records in Salesforce, you are seeing duplicate activity (e.g. under the Lead you are seeing duplicate emails syncing from Outreach).
Applies To
-
Outreach Admins
-
Salesforce Admins
- CRM Plugin Settings
Resolution
- Navigate to the CRM plugin settings
- Click your initials in the lower left-hand corner
- Click the CRM option on the left under System Config
- Click the object where you're seeing duplicate activity (e.g. Lead)
- Click the Advanced settings tab
- Under Messages & Events, uncheck the boxes for tasks you're already syncing
- Best practices:
- Outbound Messages sent within Outreach should be unchecked
- Completed Tasks should be unchecked
- Calls should be unchecked
- Best practices:
Cause
If you are using Advanced Task Mapping in your CRM plugin in Outreach, you may have the task sync enabled under Standard Task Mapping, as well. This can create duplicates in your CRM under the object you're syncing (e.g. Leads).