Former User Calendar link is still active

Created by Mike Nomichit, Modified on Fri, 13 Mar at 9:25 PM by Aravind Sundararajan

Symptom

My former user's calendar is still active and prospects can still book meetings through the link, even though the user is inactive in Outreach.

Applies To

  • Outreach Admins

Resolution

Please note that even if the User Seat is locked, the calendar link will remain active until you manually 'Remove the calendar' from the user's profile.

Cause

The calendar is associated to the user's mailbox and is not tied to the Outreach User Seat directly.
So if both mailbox and calendar are still active, it must be manually removed (disconnected for the mailbox).

Additional Information

Customize a Public Calendar Link in Outreach

Outreach Public Calendar FAQ

How to Handle Rep Departures

 


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