'Plugin-identifier field is not mapped" error when attempting to import prospects through CSV file

Created by Mike Nomichit, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Applies To

  • Outreach Admins

  • Outreach Users

  • Prospects CSV Imports

Symptom

User is trying to import a CSV file but is having an error indicating that the 'Plugin-identifer field is not mapped' at the bottom of the page after uploading the file and mapping the fields.

Resolution

You can overcome this error by unchecking the 'Import additional data from Salesforce' checkbox:


Cause

If you wish to import additional information down from Salesforce for a Prospect and have included their CRM Object ID, you can click the 'Import additional data from Salesforce' checkbox to populate more data.

Note: To use this option, you MUST map either an External ID and External Type field, or - if all records are the same type - that specific object's ID field.

Note: To import records by using the Salesforce ID, you need to map this field to the External ID field in Outreach, and map and provide the External Type, lead or contact. 

You can read details in the articles below.

 

Additional Information

How To Bulk Create Prospects and Accounts in Outreach via .CSV File

What are common reasons for import failures?

Import Error: "There is a problem communicating with Salesforce. Please try again later or reach out to your administrator."


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