Symptom
Your mailbox is synced to Outreach and you are messaging prospects directly from your email, but those delivered messages are not showing up in Outreach.
Applies To
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Gmail & Outlook users
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Users emailing prospects directly from their email client
Resolution
GMAIL users:
- Make sure you have the Outreach Everywhere Chrome Extension installed on your Chrome browser. You may need to remove it and re-install it again to make sure you have the most updated version. Once installed, make sure you sign in to Outreach, so it can authenticate. Refresh the browser page, and you should now see the Outreach decorations in your Gmail. When composing a new message, you should also see the decorations appear here as well.
OUTLOOK users:
- Make sure you have the Outreach Sales Engagement add-in installed in Outlook. Once you install the add-in, open a new message, click on the Outreach add-in icon, then click Open Outreach. The add-in should open up on the right side where you can pin it. Sign in if needed and confirm connection. Now you can send a message to your prospect using Outlook's native send button, and the Outreach system will be able to track and associate that mailing in our system.
Cause
In order for Outreach to be able to sync and track those messages, you have to make sure you're messaging a prospect and that you have either the Outlook add-in or Chrome extension installed. This allows the system to recognize the prospect's email in our system, track it, and associate it to the prospect record in Outreach.