Symptom
Emails sent to a prospect do not appear under the the user's Outreach Outbox.
Applies To
- Outreach Users
- Email activity tracking
Resolution
To ensure emails sent to Prospects always appear in the users's Outreach Outbox, you will want to be sure to send emails using the Outreach web application, Outlook Add-in, or Gmail with Outreach Everywhere.
Cause
This is caused by not sending emails using Outreach functionality, which includes the web application, Outlook Add-in, or Gmail with Outreach Everywhere.
Additional Resources
How to Compose Emails in Outreach
How To Install the Outreach Everywhere Chrome Extension
How to Install the New Outreach Sales Engagement Outlook Add-In